Page 1 sur 1

Problème décodeur numérique son X73500

Posté : 28 mai 2020 23:56
par 187paultrains
Bonjour à tous,

J'ai acheté un X73500 HJouef dans lequel j'ai installé un décodeur Bastiani. Lorsque j'ai utilisé le X73500 pour la première fois, j'ai noté que quelques fonctions ne fonctionnaient pas et que, par exemple, pour que la lumière (passagers) s'allume il fallait que je maintienne le bouton correspondant à cette fonction. Bon, pas la fin du monde à ce moment là, je savais que j'y travaillerais à un moment donné. J'ai ensuite déménagé, le X73500 est resté dans une boîte dans un entrepôt pendant un an (avec d'autres locos numériques son) et je l'ai ressorti tout récemment. Je l'ai posé sur un tronçon de voie et avec ma commande numérique Digitrax (zéphir), je l'ai fait fonctionner. Il fonctionne, très bien même, mais cette fois-ci aucun son. Est-ce que quelqu'un a une piste avant que je n'ouvre la bestiole ? Je pense peut-être à un endommagement du h.-p. dû à l'humidité, mais mes autres locos n'ont pas été touchées par ce problème. Y aurait-il un problème de compatibilité (jusqu'à un certain point) entre mon système de commande numérique Digitrax et la carte numérique sonorisée ?
Bon ça en fait assez long pour l'instant.
À plus

Re: Problème décodeur numérique son X73500

Posté : 29 mai 2020 12:49
par Tibrus
Vérifier si le décodeur est bien en place sera mon premier test
Essayer ensuite un reset de celui-ci, voir la doc du décodeur pour savoir comment faire
Et enfin demander à un collègue de l'essayer avec sur sa centrale au cas ou

Une fois cela réaliser et bien fait nous un retour

Re: Problème décodeur numérique son X73500

Posté : 06 août 2020 06:28
par 187paultrains
Coucou !
Le décodeur est bien en place, mais avant de réinitialiser le décodeur son, je vais vérifier si mon centre de commande numérique ne commence pas à faire de l'eau héhéhé. J'ai reçu ma BB67400 REE hier et ça déc... déjà. Maintenant, je suis sûr que ma Zephyr Xtra de Digitrax a un problème. Je suis en communication avec Digitrax pour l'instant.
À suivre.

Re: Problème décodeur numérique son X73500

Posté : 07 août 2020 01:29
par 187paultrains
J'ai communiqué avec Digitrax et j'ai réinitialisé mon centre de commande numérique Zephyr. Ça a un peu amélioré la situation mais j'ai noté une chose curieuse. Mes locos vapeurs Rapido et TrueLine Trains fonctionnent correctement sans plus alors que mes locos françaises font la fine bouche. Je vais acquérir une centrale Lenz (usagée), mais en attendant j'ai bien l'impression que problème de mon X73500 persiste puisque je n'en tire aucun son. Ben, en tout cas, ça fait avancer...