Branchement relais + ILS

Toutes vos questions ou commentaires concernant l\'electronique analogique ...

Modérateurs : Philippe Cousyn, Tibrus, Patrice, Arnaud Guyon

Répondre
Solarquest
Coucou
Coucou
Messages : 5
Enregistré le : 30 déc. 2020 16:30

Branchement relais + ILS

Message par Solarquest »

Bonjour a tous,

Tout d'abord désolé si mon sujet a déjà été abordé, j'ai parcouru le forum sans trouver de solution à mon problème donc je pose ma question ici.

Je réalise un petit réseau analogique pour retrouver les plaisirs de l'enfance 😊 et je souhaite faire une automatisation simple : en bref, 2 trains tournent en alternance, l'un déclenchant le démarrage de l'autre en passant sur une ILS actionnant un relais. Et vice-versa.

Je précise que j'ai un niveau débutant concernant les questions electrique/électronique.

J'utilise des relais bistables Roco 10019 et des ILS de marque Roco également (celles qui sont directement intégrées dans les traverses de voies). Pour alimenter mes relais, j'utilise la sortie "accessoires 14v" d'un transformateur Jouef. C'est donc ce courant qui passe dans mes ILS.

Seulement voilà, j'ai grillé toutes mes ILS Roco qui se sont collées, provoquant un effet "mitraillette" sur mes relais. Cela m'a un peu surpris, car il me semblait que le courant fourni par la sortie "accessoires 14v" d'un transfo Jouef serait largement accepté par les ILS Roco, mais ce n'est visiblement pas le cas.

Comment puis-je résoudre ce problème ?
Faut-il que j'utilise un transformateur différent ? Ou des ILS supportant un plus grand nombre d'ampères ?

Si quelqu'un peut m'apporter une aide...

D'avance merci 😊
Avatar du membre
Jean-Luc92
Picasso
Picasso
Messages : 411
Enregistré le : 01 déc. 2007 20:04
Contact :

Re: Branchement relais + ILS

Message par Jean-Luc92 »

Bonsoir

Si c'est branché, comme décrit ici : https://www.rmf-magazine.com/phpBB/view ... p?t=183265
cela ne devrait pas poser de problème.

Si un contact ILS ne fonctionne plus, il est facile d'en trouver sur ebay en cherchant : ils 10 interrupteur
Il faut juste faire attention aux dimensions de l'ampoule, il en existe des petits, des moyens et des grands.

Sinon, il faut essayer de faire contact avec simplement 2 fils à la place des ampoules ILS, pour voir si le relais bistable Roco n'est pas HS !
Il doit y avoir des contacts de fin de course à l'intérieur pour éviter ce genre de problèmes.

Edit : L'effet mitraillette, ce n'est pas parce que les 2 ILS sont commandés en même temps, ce qui est incompatible avec le fonctionnement du relais bistable. C'est l'activation une entrée, ou de l'autre, mais pas les deux en même temps !

Bonne soirée
Solarquest
Coucou
Coucou
Messages : 5
Enregistré le : 30 déc. 2020 16:30

Re: Branchement relais + ILS

Message par Solarquest »

Bonsoir et merci pour ta réponse

A priori, mon relais bistable n'est pas en cause.
En effet, j'ai tenté de faire fonctionner mon automatisme en retirant les ILS et en faisant simplement se toucher les fils pour envoyer une impulsion au relais.
Et tout fonctionne parfaitement de cette façon.

J'ai donc remplacé les ILS en pensant qu'elles étaient défectueuses, mais après avoir fonctionné correctement 1 ou 2 fois, les lames des nouvelles ILS se sont également "collées" comme les précédentes. Une nouvelle fois, j'ai eu un effet "mitraillette" avec mon relais, puisque les ILS "collées" lui envoyaient simultanément des impulsions dans les 2 sens.

J'en ai donc déduit que le problème venait bien des ILS, puisque tout le reste fonctionne et que mon câblage semble correct.

Le courant de la sortie accessoires de mon transfo serait-il donc trop puissant pour les ILS Roco ? Ou alors quelque chose m'échappe 🤔

S'il faut utiliser des ILS plus résistantes, lesquels pourraient convenir ?
Avatar du membre
Patrick BARBIER
Jacquemin
Jacquemin
Messages : 1228
Enregistré le : 18 févr. 2012 14:00

Re: Branchement relais + ILS

Message par Patrick BARBIER »

Bonjour

Je pense que l'intensité qui traverse tes ILS est trop importante, ce qui a provoqué un collage des lames.
Il faut une tension de 10V environ avec un courant max de 500mA pour éviter le collage.
Souvent la tension de sortie, plot accessoires est de 16 volts
Solarquest
Coucou
Coucou
Messages : 5
Enregistré le : 30 déc. 2020 16:30

Re: Branchement relais + ILS

Message par Solarquest »

Dans ce cas, il ne faudrait pas utiliser la sortie accessoires de mon transfo pour alimenter mes ILS, mais plutot une alimentation différente ?
Quel genre d'alimentation pourrait convenir ?

Étant donné que le courant traversant les ILS sert à envoyer une impulsion a mes relais Roco 10019, 10v seront-ils suffisants pour actionner les relais ?
Car sur la notice, Roco précise que le courant nécessaire pour ces relais est 14-16 volts.

Cette question reste une impasse pour moi. J'ai déjà regardé des tas de schémas de câblage pour tenter de comprendre, et il n'est jamais précisé d'où provient le courant qui passe dans les ILS.

Si un habitué de l'utilisation d'ILS pouvait m'éclairer sur cette question, ça me retirerait une belle épine du pied 😥
Solarquest
Coucou
Coucou
Messages : 5
Enregistré le : 30 déc. 2020 16:30

Re: Branchement relais + ILS

Message par Solarquest »

D'après la notice, les ILS Roco supportent jusqu'à 24 volts et 1 ampère.

Hors, la sortie accessoire de mon transfo Jouef 1200 electronic fournit 16 volts et 600 mA.

Sur le papier, ça devrait donc fonctionner...

Vraiment désolé pour toutes ces questions, je suis coincé avec ce problème.
Alain17
Chieuvre
Chieuvre
Messages : 178
Enregistré le : 21 avr. 2007 22:03

Re: Branchement relais + ILS

Message par Alain17 »

Les ILS ne doivent pas supporter soit le courant d'appel à la fermeture, soit le courant de rupture à l'ouverture et se collent.

As tu gardé le système d'antiparasitage intégré dans le connecteur à l'extrémité du câble des ILS ?
Avatar du membre
Patrick BARBIER
Jacquemin
Jacquemin
Messages : 1228
Enregistré le : 18 févr. 2012 14:00

Re: Branchement relais + ILS

Message par Patrick BARBIER »

Bonjour

Le plus simple est de prendre contact, par mail, avec Arduino ,rubrique électronique digitale sur la page 3 de Locoduino, l'électronique simplifiée tu trouveras son contact, afin qu'il te fasse parvenir le schéma des ILS transistorisés, pour régler ton problème (effet de selfs des bobines de relais.)
Il avait aussi les ILS collés et a résolu le problème par transistor.
Solarquest
Coucou
Coucou
Messages : 5
Enregistré le : 30 déc. 2020 16:30

Re: Branchement relais + ILS

Message par Solarquest »

Merci pour vos réponses, je vais regarder ça de plus près !
Répondre